Observing larger than normal queues due to GitHub's recovery
Incident Report for CodeShip
Resolved
This incident has been resolved.
Posted 22 days ago. Oct 23, 2018 - 01:15 UTC
Monitoring
GitHub's outage is coming to a close and now we are monitoring the surge of incoming webhooks.
Posted 23 days ago. Oct 22, 2018 - 19:01 UTC
This incident affected: CodeShip (Build Dispatcher).