CodeShip outage
Incident Report for CodeShip
Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 18:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2021 - 16:20 UTC
Investigating
Upstream providers indicated issues are resolved, but we are continuing to see some instability in our systems. We are working to further diagnose the problem.
Posted Sep 27, 2021 - 14:40 UTC
Identified
Our service provider continues remediation efforts on the affected data services.

(Heroku Incident - https://status.heroku.com/incidents/2361)
(AWS is also flagging an issue with EBS volumes in US-EAST-1 - Heroku has not confirmed if that is the root cause as yet - although they have confirmed that it is an upstream provider issue for them too)
Posted Sep 27, 2021 - 05:48 UTC
Investigating
We are investigating an issue with the platform.

Initial investigations indicate a problem with the data services offered by our platform provider.

Heroku are aware of the incident - https://status.heroku.com/incidents/2361
Posted Sep 27, 2021 - 02:49 UTC
This incident affected: CodeShip Pro (Builds), CodeShip Basic (Builds), and CodeShip (Website, Application & API Servers, Build Dispatcher).