Random builds are failing and cannot fetch the repository
Incident Report for CodeShip
Resolved
This incident has been resolved.
Posted May 17, 2021 - 17:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 17, 2021 - 15:33 UTC
Investigating
Some builds are failing to clone the repository. The issue is currently being investigated
Posted May 17, 2021 - 12:59 UTC
This incident affected: CodeShip Basic (Builds).