CodeShip Basic SSH Debugs are failing to run
Incident Report for CodeShip
Resolved
Debug builds on Basic are working again.
Posted 2 months ago. Oct 12, 2018 - 23:17 UTC
Identified
Identified issue. Currently rolling out fix.
Posted 2 months ago. Oct 12, 2018 - 22:40 UTC
Investigating
Reports of CodeShip Basic SSH debug sessions not spinning up. Engineers are investigating.
Posted 2 months ago. Oct 12, 2018 - 21:30 UTC
This incident affected: CodeShip Basic (Builds).