Build delays
Incident Report for CodeShip
Resolved
This incident has been resolved.
Posted Mar 19, 2020 - 20:30 UTC
Monitoring
Backlog of builds is being processed and we continue to monitor.
Posted Mar 19, 2020 - 18:35 UTC
Investigating
Builds are delayed and we are investigating.
Posted Mar 19, 2020 - 18:10 UTC
This incident affected: CodeShip Basic (Builds) and CodeShip Pro (Builds).