UI issues in Safari
Incident Report for Codeship
Resolved
This incident has been resolved.
Posted 20 days ago. Jul 26, 2018 - 20:01 UTC
Identified
Identified the issue and are in the process of deploying a fix.
Posted 20 days ago. Jul 26, 2018 - 18:55 UTC
Investigating
Looking into UI issues when using the Safari browser.
Posted 20 days ago. Jul 26, 2018 - 18:40 UTC
This incident affected: Codeship (Application & API servers).