Codeship Basic builds hanging
Incident Report for CodeShip
Resolved
This incident has been resolved.
Posted Jun 15, 2020 - 23:00 UTC
Monitoring
Basic builds should be returning to normal. If you have any further stuck builds please contact support@codeship.com and we will continue to monitor.
Posted Jun 15, 2020 - 17:45 UTC
Identified
Some Codeship Basic builds are hanging due to the loss of some virtual machines. Stopping the build should allow other builds to continue.
Posted Jun 15, 2020 - 16:19 UTC
This incident affected: CodeShip Basic (Builds).