Delayed builds
Incident Report for CodeShip
Resolved
This incident is resolved.
Posted 25 days ago. Nov 21, 2018 - 08:58 UTC
Monitoring
Builds should now be triggering normally and we are continuing to monitor.
Posted 25 days ago. Nov 21, 2018 - 08:50 UTC
Investigating
Looking into issues with delayed builds.
Posted 25 days ago. Nov 21, 2018 - 08:38 UTC
This incident affected: CodeShip Pro (Builds) and CodeShip Basic (Builds).