Delayed notifications of SCM pushes for Codeship Pro
Incident Report for CodeShip
Resolved
Builds for Codeship Pro should be running again.
Posted 4 months ago. Jun 11, 2018 - 00:44 UTC
Investigating
We are currently investigating this issue.
Posted 4 months ago. Jun 11, 2018 - 00:33 UTC
This incident affected: CodeShip Pro (Builds).