Basic builds delayed
Incident Report for CodeShip
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 18, 2018 - 15:22 UTC
Investigating
Some Basic builds are delayed right now and are not reporting logs to the UI.
Posted 3 months ago. Sep 18, 2018 - 15:01 UTC
This incident affected: CodeShip Basic (Builds).