Github webhook delays
Incident Report for CodeShip
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 19, 2019 - 15:40 UTC
Identified
Github is having difficulties processing webhooks, resulting in delayed CodeShip builds. We are monitoring https://www.githubstatus.com/ for more information.
Posted 3 months ago. Feb 19, 2019 - 15:29 UTC
This incident affected: CodeShip Basic (Builds) and CodeShip Pro (Builds).