Investigating CodeShip Pro Build Failures
Incident Report for CodeShip
Resolved
This incident has been resolved.
Posted 28 days ago. Dec 19, 2018 - 20:25 UTC
Monitoring
AWS resolved their acknowledged issue. Caching services appears to have stabilized.
Posted 28 days ago. Dec 19, 2018 - 20:14 UTC
Update
AWS has acknowledged issue. Pro builds reliant on caching directly affected by issue.
Posted 28 days ago. Dec 19, 2018 - 20:06 UTC
Update
We are continuing to work on a fix for this issue.
Posted 28 days ago. Dec 19, 2018 - 19:44 UTC
Identified
Issue is identified as originating from AWS. Exploring options.
Posted 28 days ago. Dec 19, 2018 - 19:42 UTC
Investigating
We are currently investigating this issue.
Posted 28 days ago. Dec 19, 2018 - 19:33 UTC
This incident affected: CodeShip Pro (Builds, Caching).