Build UI issues
Incident Report for Codeship
Resolved
A change was rolled back and builds should be displaying correctly again.
Posted 19 days ago. May 09, 2018 - 14:10 UTC
Update
We are continuing to investigate this issue.
Posted 19 days ago. May 09, 2018 - 14:06 UTC
Investigating
We are investigating an issue where builds are appearing as running in the UI.
Posted 19 days ago. May 09, 2018 - 14:03 UTC
This incident affected: Codeship (Website, Application & API servers, Build Dispatcher, Community Forum, Helpdesk, Documentation).