Build processing delays on CodeShip Pro
Incident Report for CodeShip
Postmortem

Between 13:55 and 15:50 UTC, processing of some CodeShip Pro builds experienced delays. This was a result of communication problems between our build system and backing compute provider. These issues have been remediated and all systems are now operational.

Posted 6 days ago. Oct 12, 2018 - 15:05 UTC

Resolved
This incident has been resolved.
Posted 7 days ago. Oct 11, 2018 - 17:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 days ago. Oct 11, 2018 - 16:50 UTC
Investigating
We are experiencing issues with our compute provider and some CodeShip Pro builds may experience delays. The issue is being investigated.
Posted 7 days ago. Oct 11, 2018 - 14:41 UTC
This incident affected: CodeShip Pro (Builds).