Pro build allocation times are delayed
Incident Report for CodeShip
Resolved
This incident has been resolved.
Posted 4 days ago. Sep 13, 2019 - 17:56 UTC
Monitoring
We're now monitoring the situation to ensure there are no further issues.
Posted 4 days ago. Sep 13, 2019 - 15:44 UTC
Investigating
We are currently investigating this issue.
Posted 4 days ago. Sep 13, 2019 - 15:14 UTC
This incident affected: CodeShip Pro (Builds).