CodeShip Basic Builds Hanging
Incident Report for CodeShip
Resolved
This incident has been resolved, throughout our monitoring there have been no other failures due to this discovered.
Posted Oct 24, 2019 - 18:13 UTC
Monitoring
Fix has been implemented, monitoring the results to ensure the incident is resolved.
Posted Oct 24, 2019 - 16:58 UTC
Identified
CodeShip Basic builds are hanging on Preparing Bionic Build Container step, the issue has been identified and is currently being addressed.
Posted Oct 24, 2019 - 15:47 UTC
This incident affected: CodeShip Basic (Builds).