Docker Hub registry issues
Incident Report for CodeShip
Resolved
This incident has been resolved.
Posted Oct 15, 2019 - 19:34 UTC
Monitoring
Docker is reporting the registry issues are resolved and we are monitoring builds. https://status.docker.com/pages/533c6539221ae15e3f000031
Posted Oct 15, 2019 - 18:10 UTC
Identified
Docker is reporting registry issues and this is causing Pro build failures. https://status.docker.com/pages/533c6539221ae15e3f000031
Posted Oct 15, 2019 - 17:37 UTC
This incident affected: CodeShip Pro (Docker Registry).