Basic builds delayed
Incident Report for CodeShip
Resolved
This incident has been resolved.
Posted Dec 17, 2020 - 23:00 UTC
Monitoring
Builds are processing again and we continue to monitor.
Posted Dec 17, 2020 - 22:05 UTC
Investigating
We are currently investigating this issue.
Posted Dec 17, 2020 - 21:45 UTC
This incident affected: CodeShip Basic (Builds).