Bitbucket integration issues
Incident Report for CodeShip
Resolved
Bitbucket projects should be working again and we will prioritize additional updates to the integration.
Posted 4 months ago. Jun 13, 2019 - 15:50 UTC
Update
New Bitbucket project creation is restored and we are continuing to work on remaining authentication issues today.
Posted 4 months ago. Jun 13, 2019 - 12:55 UTC
Identified
Working on updates to the Bitbucket integration.
Posted 4 months ago. Jun 12, 2019 - 17:58 UTC
Investigating
The Bitbucket integration is not functioning and we are investigating.
Posted 4 months ago. Jun 12, 2019 - 13:55 UTC
This incident affected: CodeShip (Application & API Servers).