Problems accessing CodeShip

Incident Report for CodeShip

Resolved

This incident has been resolved.
Posted Jan 22, 2019 - 20:39 UTC

Monitoring

Access to the CodeShip application has been restored and we are monitoring for further issues.
Posted Jan 22, 2019 - 19:50 UTC

Investigating

We are investigating issues with accessing the CodeShip application, users may see a 500 error.
Posted Jan 22, 2019 - 19:44 UTC
This incident affected: CodeShip (Application & API Servers).