Website and HelpDesk down due to 3rd Party
Incident Report for CodeShip
Resolved
This incident has been resolved.
Posted 14 days ago. Jul 02, 2019 - 15:23 UTC
Monitoring
Our sites are back up.
Posted 14 days ago. Jul 02, 2019 - 14:20 UTC
Identified
Cloudflare is experiencing an outage and are working to resolve it: https://www.cloudflarestatus.com/incidents/tx4pgxs6zxdr
Posted 14 days ago. Jul 02, 2019 - 14:05 UTC
This incident affected: CodeShip (Website, Support).