codeship.com marketing site down
Incident Report for CodeShip
Resolved
All services are operational and stable.

The root cause has been identified as a CloudFlare service interruption - https://www.cloudflarestatus.com/incidents/b888fyhbygb8
Posted Jul 18, 2020 - 01:05 UTC
Monitoring
https://codeship.com is back up and we are monitoring for further issues.
Posted Jul 17, 2020 - 21:40 UTC
Investigating
The https://codeship.com marketing site is down and we are investigating. https://app.codeship.com is separate and running normally.
Posted Jul 17, 2020 - 21:30 UTC
This incident affected: CodeShip (Website).