Build issues
Incident Report for CodeShip
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 17:40 UTC
Monitoring
Continuing to monitor https://status.aws.amazon.com and seeing improvement across our systems.
Posted Dec 22, 2021 - 16:00 UTC
Identified
Seeing increased error rates from AWS and are monitoring https://status.aws.amazon.com.
Posted Dec 22, 2021 - 14:15 UTC
This incident affected: CodeShip Basic (Builds) and CodeShip Pro (Builds).