Intermittent availability issues
Incident Report for CodeShip
Resolved
This incident has been resolved.
Posted Jun 10, 2022 - 08:21 UTC
Update
We are monitoring intermittent availability issues caused by our infrastructure platform (https://status.heroku.com/). This issue was caused by their provider (AWS) having an issue with ELB APIs (which is now resolved).
Posted Jun 10, 2022 - 05:18 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 10, 2022 - 04:12 UTC
Monitoring
We are monitoring intermittent availability issues caused by our infrastructure platform (https://status.heroku.com/).
Posted Jun 10, 2022 - 04:12 UTC
This incident affected: CodeShip (Website, Application & API Servers, Build Dispatcher), CodeShip Basic (Builds), and CodeShip Pro (Builds).