Pro builds down
Incident Report for CodeShip
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 08, 2019 - 21:46 UTC
Monitoring
Pro builds should be running again.
Posted 6 months ago. Jan 08, 2019 - 21:32 UTC
Investigating
Pro builds are currently down and the team is investigating.
Posted 6 months ago. Jan 08, 2019 - 21:28 UTC
This incident affected: CodeShip Pro (Builds).