codeship.com marketing site down
Incident Report for CodeShip
Resolved
https://codeship.com is restored.
Posted Apr 17, 2020 - 02:35 UTC
Identified
https://codeship.com is now forwarding to a temporary location.
Posted Apr 16, 2020 - 18:55 UTC
Investigating
The https://codeship.com marketing site is down and we are investigating. https://app.codeship.com is separate and running normally.
Posted Apr 16, 2020 - 17:15 UTC
This incident affected: CodeShip (Website).