Codeship Basic build delays
Incident Report for CodeShip

Resolved
Builds should be running normally on Codeship Basic again.
Posted Jul 18, 2017 - 22:09 UTC
Monitoring
We are continuing to monitor the build queues on Codeship Basic.
Posted Jul 18, 2017 - 19:33 UTC
Update
We are currently recovering from earlier problems with cloud capacity from our upstream provider for Codeship Basic. Although the system is returning to normal, there are residual delays in builds running as we work through the backlog.
Posted Jul 18, 2017 - 18:25 UTC
Identified
We are currently experiencing problems with cloud capacity from our upstream provider for Codeship Basic resulting in delays in builds running.
Posted Jul 18, 2017 - 17:05 UTC
Investigating
We’re investigating build delays with Codeship Basic.
Posted Jul 18, 2017 - 16:34 UTC