Pro builds experiencing delayed allocation
Incident Report for CodeShip
Resolved
Build allocation times are back to normal. We're sorry for any issues this caused. Please let us know if you have any questions.
Posted 8 months ago. Mar 20, 2018 - 16:25 UTC
Update
Build allocation times are dropping again. Our engineering team is monitoring them very closely and we'll post another update once we are back at usual levels.
Posted 8 months ago. Mar 20, 2018 - 14:32 UTC
Monitoring
Some customers using Codeship Pro may experience longer than usual build allocation times. Our engineering team is monitoring the situation.
Posted 8 months ago. Mar 20, 2018 - 14:20 UTC