Build dashboard not loading
Incident Report for Codeship
Resolved
The build dashboard should be loading again.
Posted 3 months ago. Apr 03, 2018 - 19:25 UTC
Investigating
We are looking into the build dashboard not loading sometimes.
Posted 3 months ago. Apr 03, 2018 - 19:01 UTC