codeship.com marketing page is down
Incident Report for CodeShip
Resolved
This incident has been resolved.
Posted 17 days ago. Aug 31, 2019 - 22:05 UTC
Monitoring
codeship.com is responding again.
Posted 17 days ago. Aug 31, 2019 - 19:39 UTC
Identified
The codeship.com marketing page is experiencing issues, but can be reached at http://cms.codeship.com.
Posted 17 days ago. Aug 31, 2019 - 18:26 UTC
This incident affected: CodeShip (Website).