Website outage
Incident Report for CodeShip
Postmortem

Between 09:53 and 10:00 ET, CodeShip was unaccessible due to a misconfigured deployment. The configuration was quickly corrected, and the application is operating normally now.

Posted 2 months ago. Oct 03, 2018 - 17:50 UTC

Resolved
This incident has been resolved.
Posted 2 months ago. Oct 03, 2018 - 14:11 UTC
Monitoring
Our team is investigating a website outage that occurred several minutes ago.
Posted 2 months ago. Oct 03, 2018 - 14:09 UTC
This incident affected: CodeShip (Website).