CodeShip Pro - Delayed execution of builds
Incident Report for CodeShip
Resolved
Build execution has returned to normal
Posted Nov 16, 2019 - 10:53 UTC
Monitoring
AWS has resolved the issue with spot instances and we are now monitoring the system as it returns to normal processing.

Some builds may have been interrupted if they were impacted by the spot instance issues. We do not expect any further interruptions.
Posted Nov 16, 2019 - 10:04 UTC
Identified
AWS is reporting issues with launching spot instances in EC2 that is impeding our ability to launch additional instances to run builds. AWS has identified the issue and is working on fixing.

Builds may be delayed while AWS rectifies this issue.
Posted Nov 16, 2019 - 08:11 UTC