Bitbucket integration is down
Incident Report for CodeShip
Resolved
This incident has been resolved.
Posted 5 months ago. May 31, 2019 - 23:38 UTC
Update
Operational concerns with Bitbucket integration have been addressed and solutions are now live.
Posted 5 months ago. May 31, 2019 - 23:35 UTC
Update
Bitbucket project updates are starting to run again for a limited number of projects.
Posted 5 months ago. May 31, 2019 - 21:33 UTC
Identified
The integration with Bitbucket is not functioning and we are working on a fix.
Posted 5 months ago. May 31, 2019 - 19:50 UTC
This incident affected: CodeShip (Application & API Servers).