codeship.com unavailable
Incident Report for Codeship
Postmortem

HubSpot, our CMS provider, experienced a major outage today that affected the codeship.com landing page. During the outage, we temporarily redirected requests to our HubSpot landing page to our product page on cloudbees.com so that our users could still access information about our product. After HubSpot recovered from their outage, the temporary redirect was removed. Our application at app.codeship.com was not affected. Read more about the HubSpot outage at https://status.hubspot.com/

Posted 15 days ago. Sep 06, 2018 - 14:11 UTC

Resolved
This incident has been resolved.
Posted 16 days ago. Sep 06, 2018 - 09:31 UTC
Update
We are continuing to investigate this issue.
Posted 16 days ago. Sep 06, 2018 - 08:46 UTC
Investigating
Due to an outage of our CMS provider, the CodeShip landing pages are temporarily unavailable. You can still access your builds and log in to the application via app.codeship.com
Posted 16 days ago. Sep 06, 2018 - 08:46 UTC
This incident affected: Codeship (Website).