Build logs not available in "new build details page"
Incident Report for CodeShip
Resolved
This incident has been resolved.
Posted Jul 14, 2020 - 18:05 UTC
Monitoring
Our log processing is caught up and you can resume using the "new build details page" again.
Posted Jul 14, 2020 - 13:37 UTC
Update
We have identified the root cause, and our log processing queue is now catching up.
Posted Jul 14, 2020 - 13:27 UTC
Identified
There is an issue with displaying build logs using the new build details page.

As a temporary workaround, you can disable the new build details page from your settings - (https://app.codeship.com/user/edit)

Scroll down to "New build details page" and click the "Turn off" button.
Posted Jul 14, 2020 - 12:49 UTC