CodeShip Basic builds not completing
Incident Report for CodeShip
Resolved
This incident has been resolved.
Posted Nov 30, 2020 - 15:42 UTC
Monitoring
We've put in place a workaround for the routing issue and are monitoring the behaviour of the system.
Posted Nov 30, 2020 - 08:26 UTC
Identified
The issue has been isolated to a routing issue in our log system. Engineers are working on resolving the issue.
Posted Nov 30, 2020 - 08:01 UTC
Investigating
We are investigating an issue with CodeShip Basic builds not completing execution properly.
Posted Nov 30, 2020 - 07:33 UTC
This incident affected: CodeShip Basic (Builds) and CodeShip Pro (Builds).