Stuck builds on the CodeShip Basic platform
Incident Report for CodeShip
Resolved
This incident has been resolved.
Posted 17 days ago. Nov 28, 2018 - 17:29 UTC
Update
The Basic platform fleet has returned to normal operation. Once again we are sorry for any impact this has had on your workflow.
Posted 18 days ago. Nov 28, 2018 - 14:54 UTC
Update
We have isolated the issue to a fault with a recent AMI change. This type of machine has been removed from our fleet and operation is returning back to normal. Builds should now continue processing. We are continuing to monitor and we are sorry for any impact this had on your workflow.
Posted 18 days ago. Nov 28, 2018 - 14:47 UTC
Investigating
We are currently experiencing an issue provisioning instances which serve the CodeShip Basic platform. We apologize for any impact this has on your builds. Our engineers are investigating and we will keep you updated.
Posted 18 days ago. Nov 28, 2018 - 14:30 UTC
This incident affected: CodeShip Basic (Builds).