Basic Builds Stuck and Blocking Queues
Incident Report for CodeShip
Resolved
Queues have returned to normal.
Posted about 1 month ago. Apr 17, 2019 - 20:02 UTC
Monitoring
We've addressed the problematic queues, and builds are now being processed normally.
Posted about 1 month ago. Apr 17, 2019 - 19:28 UTC
Identified
We've identified the issue and are working to get customer queues flowing again. It only impacts a small number of customers.
Posted about 1 month ago. Apr 17, 2019 - 17:49 UTC
Investigating
We're currently investigating issues with stuck Basic builds that are blocking customer queues.
Posted about 1 month ago. Apr 17, 2019 - 17:47 UTC
This incident affected: CodeShip Basic (Builds).