Builds not running
Incident Report for CodeShip
Resolved
This incident has been resolved.
Posted Jul 08, 2024 - 19:30 UTC
Monitoring
We are continuing to monitor recovering builds. Please contact support if you continue to see issues.
Posted Jul 08, 2024 - 16:45 UTC
Identified
Build triggering is stabilizing. You may need to stop and restart previous builds to run them again.
Posted Jul 08, 2024 - 15:30 UTC
Investigating
We are investigating intermittent build issues. During this time your build may not start or could be delayed before starting.
Posted Jul 08, 2024 - 14:20 UTC
This incident affected: CodeShip Pro (Builds) and CodeShip Basic (Builds).