System upgrades - Application Servers
Incident Report for CodeShip
Resolved
This incident has been resolved.
Posted Nov 02, 2020 - 09:08 UTC
Monitoring
We are performing upgrades to our application servers (component updates).

We do not expect any disruption of service, but builds may be temporarily delayed as we update the platform.
Posted Nov 02, 2020 - 05:42 UTC
This incident affected: CodeShip Pro (Builds), CodeShip Basic (Builds), and CodeShip (Build Dispatcher).