Heroku outage impacting Codeship
Incident Report for Codeship
Resolved
Heroku is now reporting that the outage is resolved.
Posted 19 days ago. Aug 31, 2017 - 15:38 UTC
Monitoring
Heroku is currently experiencing a significant outage (https://status.heroku.com/incidents/1273) that may make it difficult to reach Codeship, or may cause page load or UI problems interacting with your builds.
Posted 19 days ago. Aug 31, 2017 - 13:40 UTC