Login Issues
Incident Report for CodeShip
Resolved
This incident has been resolved.
Posted Feb 29, 2020 - 01:10 UTC
Monitoring
Customers should be able to log in again.
Posted Feb 28, 2020 - 23:35 UTC
Update
We are continuing to investigate this issue.
Posted Feb 28, 2020 - 22:46 UTC
Investigating
When attempting to log in to CodeShip customers are encountering an error page. We are investigating the issue and will provide an update when available.
Posted Feb 28, 2020 - 22:41 UTC
This incident affected: CodeShip (Website, Application & API Servers).