CodeShip Application Intermittently Unavailable
Incident Report for CodeShip
Resolved
Service is now fully restored.
Posted 5 months ago. Apr 03, 2019 - 12:58 UTC
Monitoring
We are restoring stability and monitoring the problem.
Posted 5 months ago. Apr 03, 2019 - 12:38 UTC
Investigating
We are seeing intermittent availability issues with the CodeShip application. We are investigating now and will update soon with more information.
Posted 5 months ago. Apr 03, 2019 - 12:33 UTC
This incident affected: CodeShip (Application & API Servers).