Codeship.com is down.
Incident Report for CodeShip
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 12, 2019 - 21:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Apr 12, 2019 - 20:14 UTC
Investigating
We are currently investigating this issue. (app.codeship.com is fully functional)
Posted 2 months ago. Apr 12, 2019 - 18:43 UTC
This incident affected: CodeShip (Website).