CodeShip Basic containers are not properly starting

Incident Report for CodeShip

Resolved

This issue has been officially resolved.
Posted Oct 23, 2019 - 18:25 UTC

Update

Basic builds should be starting to run correctly again and we are monitoring.
Posted Oct 23, 2019 - 17:05 UTC

Update

Our team is still working to resolve this.
Posted Oct 23, 2019 - 16:22 UTC

Update

We are continuing to investigate this issue.
Posted Oct 23, 2019 - 14:59 UTC

Investigating

We are looking into this now.
Posted Oct 23, 2019 - 14:23 UTC
This incident affected: CodeShip Basic (Builds).