Builds not running
Incident Report for CodeShip
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 04:39 UTC
Monitoring
AWS is reporting that systems are coming back up and we are seeing recovery across our systems. We will continue to monitor.
Posted Dec 08, 2021 - 00:05 UTC
Update
Continuing to monitor https://status.aws.amazon.com for outage updates. Build instability will continue while AWS works on recovery.
Posted Dec 07, 2021 - 20:00 UTC
Identified
Seeing increased error rates from AWS and are monitoring https://status.aws.amazon.com.
Posted Dec 07, 2021 - 16:55 UTC
Investigating
We are currently investigating this issue.
Posted Dec 07, 2021 - 16:30 UTC
This incident affected: CodeShip Pro (Builds) and CodeShip Basic (Builds).