The newer Beta UI is not showing logs.
Incident Report for CodeShip
Resolved
This incident has been resolved.
Posted Dec 11, 2019 - 17:30 UTC
Monitoring
A fix has been implemented and we are now catching up loading log messages into the storage system for the Beta UI.
Posted Dec 11, 2019 - 12:11 UTC
Identified
We have identified the root cause and are implementing a fix for the errant behaviour.
Posted Dec 11, 2019 - 06:54 UTC
Investigating
If you're having issues displaying build logs, please revert to the traditional UI under your Personal Settings until this issue has been resolved.
Posted Dec 10, 2019 - 23:59 UTC
This incident affected: CodeShip (Website).