Hanging builds on Basic
Incident Report for CodeShip
Resolved
This incident has been resolved.
Posted Jul 22, 2020 - 20:00 UTC
Monitoring
Builds are stabilizing, but you may need to stop/restart any stuck builds. We are continuing to monitor.
Posted Jul 22, 2020 - 16:35 UTC
Identified
Some builds are hanging on Basic. You may need to stop and restart builds that are not displaying logs. A fix is being implemented.
Posted Jul 22, 2020 - 14:55 UTC
This incident affected: CodeShip Basic (Builds).