CodeShip Pro builds delayed/failing
Incident Report for CodeShip
Resolved
This incident has been resolved.
Posted Jan 24, 2023 - 22:15 UTC
Monitoring
Instances are starting normally again and we are monitoring.
Posted Jan 24, 2023 - 19:50 UTC
Investigating
We are observing issues bringing up instances for CodeShip Pro builds.
Posted Jan 24, 2023 - 18:50 UTC
This incident affected: CodeShip Pro (Builds).