Notifications delayed
Incident Report for CodeShip
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 21, 2019 - 19:47 UTC
Monitoring
We are now monitoring the notifications queue.
Posted 5 months ago. Jan 21, 2019 - 19:10 UTC
Identified
Issue is identified and we are working on clearing out the backlog in the notifications queue.
Posted 5 months ago. Jan 21, 2019 - 18:33 UTC
Investigating
Some build notifications may be delayed and we are investigating.
Posted 5 months ago. Jan 21, 2019 - 18:03 UTC
This incident affected: CodeShip (Application & API Servers).